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TeamPort Project Model Elements

’ Locations are where teams are based.

Products are the meaningful result of completed work.
A Product includes Activities that represent scope and progress to realize the Product.
Products can be grouped as a Product Breakdown Structure (PBS).

.

Teams apply abilities to work and coordinate.
Teams work on activities through Contracts to indicate a role in the activity.
Teams can be grouped in an Organizational Breakdown Structure (OBS).

&

Phases are grouped activities as a flow of progress over time..
Phases can be grouped as a Work Breakdown Structure (WBS).

Activities represent progress toward the completion of Products.
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Adding a Project Element (Architecture View)

Buttons to add a Product, Phase, or Team are shown in the
toolbar. look for the green plus on the icon.

For example:

1. Click once on the Add Team Button

2. Move the mouse to where the team will be placed
3. Click to add the new team

Activities are added within Products. See the activities tab
in the Product detail pane.

Deleting selected elements: select and hit the delete key
(function delete on a Mac). Also available in Edit menu.

Undo (*Z) allows small steps back (layout, breakdown
structures, attribute values) during model creation.
Restoring deleted objects is not yet available. To ensure
recoverability, save often and load a previous version as
needed.
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phase-based WBS

@] Products @ prases i) Teams i 2. The list order of the project
E|--|.| Race Car B|§> Design Phase =) Management Team .
B|.| Prototype - & P:ckage Assembly i) Deiign Team New York e I e m e ntsl a n d h Ie ra rC hYI Ca n be
|‘| Body - 4% Body Design #i1) Design Team Munich 1
|‘| Chassis - &% Powertrain Design “) Manufacturing Team C h a ng.ed by d raggl ng a n d
@] Powertrain - &4 Chassis Design (@) supplier: Manuracturer . d ro p pl N g
- & Kickoff

EI@ Procurement Phase

- &8 Material Procurement
- & Design Review

- &8 Manufacturing Start
@ |d) Manufacturing Phase

New products, phases ,and
teams can be added (see green
plus signs in the toolbar).

. The detail pane for a selected
project element can be
revealed on the right, just as in
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Changing Team Size and Availability

The Team Detail Pane is shown on the right when selecting the yellow circle team icon.
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Activity - Detailed Attributes

°|

» Scope demanded to deliver part (or all) Produel System
of a product A T

* progress units
* nominal effort
* skills required
e complexity
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) System Integration

Assemble Prototypes

Effort  Progress  Dependence _ Contracts  Motes

* Assigned through a pattern of roles .
called contracts Roles on this act

. be viewed and edited in
e Can be grouped in Phases the contracts tab.

Ability Required

Nominal effort is the hours required for

one person of average ability to complete ﬁ

the activity if they have all the resources Product
required and are not interrupted. :

| | | i

Note that effort is NOT duration. Duration Team  Activity
is an emergent output due to many factors. i

<

Phase

ivity can T
Work Effort
12| week(s) (5 days)
Effort far: Total Activity Per Unit
Activity occurs: 1 Times

Work Demand Timing

Start On or After

Fixed Duration

How complex is this Activity?

Average

Roles: Teams assigned to Activities as contracts
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Role Responsibility

Primary* works to complete the activity and coordinates with others.

Decision* handles exceptions should a quality issue be uncovered.

Quality reviews work in progress to discover errors.

Assist works but does not coordinate (lends capacity to the primary).
* 1 team, and only 1 team, required per activity
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Hierarchy (Breakdown Structures) vs. Links (Dependencies & Contracts)

O

The cross cursor is used to drag
elements.

* An element dragged and
dropped onto another icon
forms a breakdown structure.

When moving the cursor near the

top of anicon, it changes to a
hand.

* Click and hold using the hand to
draw a link from one icon to
another, creating a contract or
dependency.
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Activity or Phase
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Phase
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Activity or ~ Activity &
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A dependency is added by drawing a link
from upstream to downstream activities.

Motar Desian - Drawinas

A &Pkg_Design - Modules

Delete Stage

OK

The shaded area, in blue, is the dependence represented as a constraint; an area
of needed information from upstream to downstream during concurrent progress.

The shape is edited in a popup pane by clicking edit in a dependencies detail pane.




Select Simulator... in the Tools Menu

3\\', TeamPort Simulator

Description | &) TeamPort
= Simulator

Type here a deacription of the project model =cenario for ease of
recall|

Settings ~ Sampling
O Critical Path Method (CPM) @ GPD Method © Custom

Calculate Concurrent Dependencies
Unchecked, dependencies will be reated as Finish-Start or Star-Start

Include Communication
Unchecked, communication will not be calculated or included in the forecast

Use Time Zones
Unchecked, all teams will be treated as though they are in the same time zone

Include Rework

Unchecked, quality and rework will not be calculated or included in the forecast

Use Stochastics

Mumber of Runs 4
0 10 20 el 40 50

Set this value low until you are confident that your project can be simulated

Time Limit (weeks) 208
52 156 260 364 468 572 676 730

Set Time Limit to slightly over the expected duration of your project

Start Cancel

Adjust settings and click Start

Running Simulations to create Forecasts

Help
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Simulator...

bibug Ctrl+F&

./Ex‘terior hirro

(4] Open the Forecast App

=N\

Simulation completed successfully

A simulation takes seconds to a minute.

If successful, a message is shown in lower left of Designer.

Simulations Settings

if;‘ﬁ TeamPort Simulator

Type here a description of the project model scenario for ease of
Iecall|

Description i TeamPort
Simulator

Seftings  Sampling

Q Critical Path Method (CPM) @® GPD Method O Custom

Include Communication
Unchecked, communication will not be calculated or included in the forecast

Use Time Zones
Unchecked, all teams will be treated as though they are in the same time zone

Include Rework
Unchecked, quality and rework will not be calculated or included in the forecast

Calculate Concurrent Dependencies \
Unchecked, dependencies will be treated as Finish-Start or Start-Start

original model.

@ | Describe recent model changes,

so it is easier to later review many forecasts and return to the

GPD MEthOd for simulations is recommended to

capture realistic dynamics. If you change to traditional CPM or
custom settings, be aware of the checkboxes below.

e H Of FUNS is used to indicate a Monte Carlo sim.
—— | Early in building a model, set this (3 to 5). After a model is built

Use Stochastics
v

Number of Runs 4 !

Setthis value low until you are confident that your project can be simulated.

Time Limit (weeks) 208 -

Set Time Limit to slightly over the expected duration of your project

Start Cancel

10 20 30 40 50

156 260 364 468 ¥is] 730

detail (20+)

and explored, major scenarios can be simulated with more

e Time Limit tells the simulator to stop trying to

forecast a project if the forecast is going too long. Set
higher if a simulation fails due to time limit.




Opening and Selecting a Forecast

TeamPort Forecast visualized forecast of complex projects,
dynamic outcomes, and root cause of progress, costs, and risk.

* Forecast is opened from the Designer Tools menu.

(Cntl Shift F)

* Forecast will be blank when first opened.

See File -> Open to select amongst completed forecasts.

* Recently loaded forecasts are easily compared by toggling

quickly between them.

File Edit View Selection
Q S — 1& Architl Simulator... L
—————————h
S p— () .
®o
- » P Design Walk...
Mesceen M opps

Tools  Help

{224 Coordinati
2* oordination

Chat

B ORES R

£ Nea)

il B

ERT

Refresh
Debug [
Lontn numa
Data Properties Ctrl+F9
& T
=
) \
@ orsn \
&
Becrmicbesn)
i)
i
W)
B
)
T2 Becrics
i)

T2 Plas s _Team

i)

T2Stgne Ergineens

Project loaded successfully | S : Auto Mirror NextGen |

30000 [k02003]

v

/21

COImim

tmzn

nres

conc

rewk | 30

The forecast # and simulator settings are
shown in the upper right

win TeamPort
Forecast

File -> Open the Forecast chooser (Cntl O)

Fil® Tools Options _Help

St Dustion
Auto Mirrer NextGen 12,248 hrs

P E

CostOveniew  CostbyTeam  Effort Overview  Effort by Team

Apr 4, 2020, 1:18 PM | AU
Apr 4, 2020, 1:17PM | Auta

Description
PD

356days $2,373601 ©

t

oni §79,339
2 519,994 7.7%
nal Engineers %2773 %
stics_Team 68,060 4.4%
esin 508,19 32.6%
§1,055,955 ST.T%
pplier $147,169 9.4%
ctronics §73,562 7%
tor $5490 0%
nal Engineers s494 0%
stics_Team 645 0%
esign 150,835 o.7%
st $373,244 239%| v |
Work

Select a row and click Open to
load a particular forecast

26%
Coordination

Toggle amongst recently loaded
forecasts from File - Open Recent
(Cntl € and Cntl =)

Tools

Open...

Options

Ctrl+0

Printu.
Report...
Exit...

Ctrl+X

Help
Effort Duration
Open Recent Previous
Open Recent Mext Ctrl+Left

13
21

Ctrl+Right 18YS

Forecast: examining Simulation result(s)

Overviews of cost and
effort are shown in the first
tab, for the while project
and by team.

File Tools QOpticns Help

P

Z

The first View tab shows Cost
and Effort overviews

Details for the selected
cost, effort, or team are
shown in the pane on the
right.

Various types of effort are
shown: Forecasts include
Work, Coordination, and
Wait

Cost Overview

T1 Supplier
A%

Cost by Team

Auto Mirror NextGen

%
T2 Plastics_Team

Effort
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12,3

t

1,409,506

Description

Effort Overview  Effort by Team

Team Effort = 5,078 hrs | T1 Supplier b

GAC Design
3%

10%
T2 Motor

11%
T2 Electronics

%
T2 Signal Engingers

40: Auto Mirror NextGen

Work shown in blue,
Coordination in orange,
and Wait in gray

R

Scenario #3: improving concurrence without risk of wait

@ TeamPort
Forecast

-

Primary

Asgist

Quality
Rework
Comrmmmication

Travel

Meeting

Decision

Wait

T1 Supplier
2| | primary 1,120.4 22.1%
2| | assit 826.4 16.3%
|| quality 109.8 2.2%
Rework 57.3 11%
Communication 1,984.5 39.1%
Travel 9.7 0.2%
Meeting 24 0.5%
Decision 78.3 1.5%
Wait 867.6 17.1%

T1 Supplier

Timeline

Fri May 06 12:30:47 EDT 2016




Gantt Charts filter by Team and show Coordination TeamPortjob Ad V4.

Team Filter

Show Coordination
(across Dependencies)

File Options Help

Effort Duration Cost Title -
. TeamPort
. Auto Mirror N*Gen 21656hrs  330days 84 yé% Simulation Run
prd
ork | Product | Meetings | \ /

- | - v am - «
G (i) T1 Supplier a _= .
The Gantt View tab shows Q 0 Qtr 4, 20
work product and meeting
Gantt charts '&) Design Phase [

& Plans |
& Electronic Design | =

A A &Pkg_Design
q:I Motor Design (GAC Design)
Gantt bars show A Geteway
. . Assembly Phase
Primary work roles in blue,
Assist roles are in green A Show Distribution
) ) Y Electronics Proto (T2 Electronics)
Coordination, caused by -

Shell Proto (T2 Plastics_Team)
dependencies, in orange, Signal Proto (T2 Signal Engineers)

Motor Proto (T2 Motor)

267 Auto Mirror NextGen Tue Apr 21 19:58:44 EDT 2015

Trend Timelines: Teams and Activities - g
ange to show trend for type of activity and

Timeline buttons in Forecast detail panes show a popup of trends of activity over time, show per day (or other sample period)
for teams, activities, phases, and products. The example below is shown in Effort by
Team view’s detail pane. Trends also available in Gantt detail panes.

File Options Help

Effort Durstion Cost Title p—

. ,@ TeamPort
p = Auto Mirror NextGen 21656 hrs 330 days  $4,003,695 Simuation Run
| Cost Overview | Cost by Team EﬁonO\dem’ew| Effort by Team |

Team Effort = 3,363.6hrs | GAC Design v N GAC Design

%
Primary 35009

3000+

4300+

4000+

Assist
Quality
Rework.

3000

2500+

Active hrs

Communication
2000+

Travel

Meeting 1500
GAC Design
16%

Dedision
Wait

1000+

GAC Design

(W) T1 Supplier

T1 Supplier
63%

Primary
Assist

6% Quality so

T2 Motor Fework

Comnunication

59, Travel

T2 Electronics Westing

3%, Decision
T2 Signal Engineers

Active hrs / day

3%
T2 Plastics_Team

Click to show popup timeline dialogue [ Timek ®
(if trends sampled in simulation) 10 m “ I “ I
Tue Apr 21 19:58:44 EDT 2015 . Jl]]luﬂllll.l Il




Design Walk

(77N
) )
TeamPort

DesignWalk

Design Walk Shows a series
of forecasts from simulated
project models.

Clicking on a table row wiill
highlig tédark blue) the
scenario forecast in the
tradespace diagram.

If a simulation includes
multiple runs (Monte Carlo),
double clicking on a table
row will show the variation
range for that scenario.

The Tradespace Report
button exports this
tradespace data to an Excel
workbook.
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The Design Walk application is accessed from
Designer or Forecast, in the Tools menu. (Cnt/ Shift W)

&5 TeamPort Design Walk

TeamPort Design Walk

g‘

Tradespace Repart

27 ProjectBuildExample Based on
1261
Duration (days)  Cost
2122 $348,171

Model Descripti...

Updated hourly costs to include overhead (a burdened rate for project)

$348.171
26 Apr4,2020,2.  §157200

27 Apr4,2020,2.. 2122 Updated hourly costs to include overhead (s burdened rate for project)

2144 subsystem 1 scop

25 Apr4,2020,2.  $105085 1421 with cencurrency from dsign te prototype
24 Apr 42020, 2. $95,004 1721 forecast with units and milestones
21 Apr4,2020, 2. 04,847 1749 GPD forecast initial

20 Apr 4, 2020, 2.. $61,730 121.3 CPM forecast initial

M. 26->27 Change Analysis Changes Report
Addled Changed
) Designers: {UseCost=80 : 180}
i) Engineers: {UssCost=80: 160}
) Boss: {UseCost=80 : 220}
1 120 0 70 180 100 00 210
Duration (days)
IDY  Timestamp Cost Duration Description +

33 Apr4,2020,3. 5264030 1207 add meetings weekly online and montly face to face

32 Aprd,2020,3.. $258,159 116.7 switch engineers to brazil team Removed

31 Apr4,2020,2.  §348607 1084 Designers count from 110 3

30 Apr4,2020,2.  $439181 1868 Engineers count from 1 o 2

20 Apré, 2020,2.  §351926 2212 With Designers vacation

ased complexity, and increased protot.

ProjectBuildExample [s0m2020]

Participating in the Project Design community

Online resources at

https://teamport.com, including '
user guides, videos, courses, case |
studies, and sample models

the Help menu in Designer

Professional development courses
including Basic, Advanced, and

Professional certification

(www.teamport.com/courses)

Your co-workers, colleagues, and
others in the Project Design

community
GPD customer service and

technical support via email at

support@teamport.com

8% Teamport Help 4.0

¢ %asld

DO a » 5
# Getting Started 3
# TeamPort Overview

Designer Views

Designer: Teamport's Project Model Builder

Designer Detail Panes
Controls: Alphabetical List
Controls: by Menu
Forecast
. # Overview Charts
" ® GanttCharts

Controls
Forecast Detall Panes
Design Walk
# DesignWalk
i @ Designwalk Tradespace Report
Report and Sync
# Report to Spreadsheet

[ /=N
TeamPort
Designer

- 4 Sync to and from Spreasheet
- 4 Export to M5 Project
- 4 DesignWalk Tradespace Report
Commentary
# ‘What Is Project Design?
- 4 Adding Project Elements
# Creating Relationships
- # How to Generate a Forecast
- 4 How the Simulator Works
Reference Information
- 4 Designer User Interface
# Designer Views
- 4 Viewing and Hiding Elements
# Definitions
- 4 Conftract Types
# Dependency Types
- 4 Printing

|| Information.

TeamPort Designer is visual modeling software
to rapidly capture the essence of complex projects.

Collaboratively, teams discover the interrelationships among products, tasks, people, locations, coordination, and
work schedules that make up a project. Hi-level visualization of dependencies and relationships is a unique strength of
TeamPort Designer. The mmpact is clarity of scope, roles, and effective utilization of teams and crifical resources.
Improve commmuinication among teams and coordinate processes to save time, money, and effort.

So that project leaders can focus on their own expertise in the teams, product, and work af hand, we've elimnated
the need for them to be software experts. Project managers and team leaders access multiple project views, enabling
global, collaborative project design. TeamPort Designer's user-supportive environment dramatically improves the
productivity of project managers and teams.

Project models are rapidly created and improved for more accurate plans that are easily maintamed.

The Designer User Interface is composed of six parts: Menus, Navigation (to select Views), View specific Toolbars, a View, Detail Panes, and System

\w

"\.. Detail Pane

= an parts of the Ul are covered in depth in other Help articles except the System Info section. v




